click here for a list of all existing Templot documentation
Important Privacy Information cookie information pre-print options:    

click image to open Templot Club in a new tab
Templot club top logo
looking for Templot? - (free)



 you are not logged in  - Login | Join


receive all messages by email: info


Recent Topics
Front Page  Search  Image Gallery  Gallery Upload  My Account  Members  Open Source  TemplotMEC  Help  
make a donation  
please click: important information for new members and first-time visitors Templot Companion - User Guide
            messages archive on Yahoo
page trail:  Templot Club > Forums > Off track > Templot forum emails not threading anymore
Templot web site

                                       Templot forum emails not threading anymore
     
 Start new topic   Reply blank   Printer friendly 
  Rate this topic  
AuthorMessage
 Clicked a link? Wrong message? Wait until the page has finished loading, click in the address bar and then press the Enter key. This is a timing bug in some browsers.
1st message | this message only posted: 11 Mar 2010 17:15
 PM  Reply with quote  Reply blank 
from:
Paul Boyd
Loughborough, United Kingdom

 

view images in gallery
view images as slides
Is it me, or have Templot forum emails lost their threading info since some time yesterday?  I installed Thunderbird 3 yesterday so at first I thought that was the problem, but other email groups are still threading correctly, as is usenet.  It's only the Templot stuff that doesn't thread.  Has anyone else noticed this?

There's always been a problem where the first post in a topic sits in one thread and all the replies sit in another, but now each email sits in its own "thread" :(

__________
message ref: 6350

 
 Clicked a link? Wrong message? Wait until the page has finished loading, click in the address bar and then press the Enter key. This is a timing bug in some browsers.
2nd message | this message only posted: 11 Mar 2010 17:48
 PM  Reply with quote  Reply blank 
from:
kenbec
Australia

 

view images in gallery
view images as slides
Paul Boyd wrote: Is it me, or have Templot forum emails lost their threading info since some time yesterday?  I installed Thunderbird 3 yesterday so at first I thought that was the problem, but other email groups are still threading correctly, as is usenet.  It's only the Templot stuff that doesn't thread.  Has anyone else noticed this?

There's always been a problem where the first post in a topic sits in one thread and all the replies sit in another, but now each email sits in its own "thread" :(
Hello Paul,

I am using Firefox 3.6 under Win 7.

There's always been a problem where the first post in a topic sits in one thread and all the replies sit in anotherMine is still showing threads as above.

regards

ken

__________
message ref: 6353

 
 Clicked a link? Wrong message? Wait until the page has finished loading, click in the address bar and then press the Enter key. This is a timing bug in some browsers.
3rd message | this message only posted: 11 Mar 2010 18:32
 PM  Reply with quote  Reply blank 
from:
Paul Boyd
Loughborough, United Kingdom

 

view images in gallery
view images as slides
Hi Kenneth

I actually meant the emails, not the web forums!

Cheers

__________
message ref: 6355

 
 Clicked a link? Wrong message? Wait until the page has finished loading, click in the address bar and then press the Enter key. This is a timing bug in some browsers.
4th message | this message only posted: 11 Mar 2010 18:59
 PM  Reply with quote  Reply blank 
from:
kenbec
Australia

 

view images in gallery
view images as slides
Paul Boyd wrote: Hi Kenneth

I actually meant the emails, not the web forums!

Cheers
Hello Paul,

So did I. I don't know why I got onto Firefox. A seniors moment I guess.
I am still on Thunderbird version 2.0.0.23.
Looks like your change to 3 did it.
As you mentioned before Templot threading has never been quite right.

ken

__________
message ref: 6356

 
 Clicked a link? Wrong message? Wait until the page has finished loading, click in the address bar and then press the Enter key. This is a timing bug in some browsers.
5th message | this message only posted: 11 Mar 2010 20:55
 PM  Reply with quote  Reply blank 
from:
Martin Wynne
West Of The Severn, United Kingdom



view images in gallery
view images as slides

Please do not send requests for help direct to me via email or PM.

Post your questions on the forum where everyone can see them and add helpful replies.
Paul Boyd wrote: Is it me, or have Templot forum emails lost their threading info since some time yesterday?  I installed Thunderbird 3 yesterday so at first I thought that was the problem, but other email groups are still threading correctly, as is usenet.  It's only the Templot stuff that doesn't thread.  Has anyone else noticed this?

There's always been a problem where the first post in a topic sits in one thread and all the replies sit in another, but now each email sits in its own "thread" :(
Hi Paul,

Unlike email groups and usenet, the original Templot Club content is not posted by email. Consequently there is no thread reference information to pass on in the outgoing email headers. I will see if the topic ID number can be included as a thread reference. But your email program should be able to thread based on the subject lines instead. Nothing has changed at this end, so if your program is now behaving differently it would seem to point to the program upgrade.

regards,

Martin.

__________
message ref: 6361

 
 Clicked a link? Wrong message? Wait until the page has finished loading, click in the address bar and then press the Enter key. This is a timing bug in some browsers.
6th message | this message only posted: 11 Mar 2010 21:07
 PM  Reply with quote  Reply blank 
from:
Paul Boyd
Loughborough, United Kingdom

 

view images in gallery
view images as slides
Hi Martin

Yours and Kenneth's replies make sense.  It does seem as if it's TB3 that's caused it, but I wondered why it was only the Templot emails that were affected - now I know!  TB2 must have been threading them based on subject line, and TB3 isn't (or there's a setting that's changed).

TB3 has also lost the very useful shortcut Ctrl-Shift-C to mark a whole folder as read.  I'm beginning to wonder why I upgraded :?

Cheers

__________
message ref: 6362

 
 Clicked a link? Wrong message? Wait until the page has finished loading, click in the address bar and then press the Enter key. This is a timing bug in some browsers.
7th message | this message only posted: 11 Mar 2010 21:21
 PM  Reply with quote  Reply blank 
from:
Paul Boyd
Loughborough, United Kingdom

 

view images in gallery
view images as slides
Ah-ha!  There are some settings in the config file that have changed defaults.  If anyone else is interested, the following need to be changed:

mail.correct_threading     false
mail.strict_threading        false
mail.thread_without_re    true

This puts threading in Thunderbird 3 back the way it was in TB2.  The first post is still unthreaded though!

__________
message ref: 6363

 
 Clicked a link? Wrong message? Wait until the page has finished loading, click in the address bar and then press the Enter key. This is a timing bug in some browsers.
8th message | this message only posted: 11 Mar 2010 21:51
 PM  Reply with quote  Reply blank 
from:
Martin Wynne
West Of The Severn, United Kingdom



view images in gallery
view images as slides

Please do not send requests for help direct to me via email or PM.

Post your questions on the forum where everyone can see them and add helpful replies.
Paul Boyd wrote: The first post is still unthreaded though!Hi Paul,

The probable reason is that the "re:" part on replies is not the first thing on the subject line:

First post subject line:

 [Templot Club] How many fish in a kettle?

Reply subject lines:

 [Templot Club] re: How many fish in a kettle?

If I can change that to

 re: [Templot Club] How many fish in a kettle?

It will probably thread correctly. But would that be a welcome change to the subject line?

regards,

Martin.

__________
message ref: 6365

 
 Clicked a link? Wrong message? Wait until the page has finished loading, click in the address bar and then press the Enter key. This is a timing bug in some browsers.
9th message | this message only posted: 11 Mar 2010 23:19
 PM  Reply with quote  Reply blank 
from:
kenbec
Australia

 

view images in gallery
view images as slides
Martin Wynne wrote:


If I can change that to re: [Templot Club] How many fish in a kettle? It will probably thread correctly. But would that be a welcome change to the subject line? Martin,

I have never found it to be a problem, I recommend leaving it as is.

ken


__________
message ref: 6366

 
 Clicked a link? Wrong message? Wait until the page has finished loading, click in the address bar and then press the Enter key. This is a timing bug in some browsers.
10th message | this message only posted: 12 Mar 2010 16:42
 PM  Reply with quote  Reply blank 
from:
Paul Boyd
Loughborough, United Kingdom

 

view images in gallery
view images as slides
Hi Martin
It will probably thread correctly. But would that be a welcome change to the subject line?I wouldn't worry about it!  Now I've worked out how to get TB3 to thread by subject, it isn't really a problem.  By the time I'm interested in any replies, I already know what the thread is about.  I can't help wondering why the default behaviour was changed though, especially as it involves going into the config files where the message "Here be dragons!" is encountered - I kid you not!

__________
message ref: 6389

 
 Clicked a link? Wrong message? Wait until the page has finished loading, click in the address bar and then press the Enter key. This is a timing bug in some browsers.
11th message | this message only posted: 12 Mar 2010 16:48
 PM  Reply with quote  Reply blank 
from:
Martin Wynne
West Of The Severn, United Kingdom



view images in gallery
view images as slides

Please do not send requests for help direct to me via email or PM.

Post your questions on the forum where everyone can see them and add helpful replies.
Paul Boyd wrote:especially as it involves going into the config files where the message "Here be dragons!" is encountered - I kid you not!Hi Paul,

And also in Firefox. Enter about:config in the address bar. :)

Martin.

__________
message ref: 6390

 
This is topic ID = 1076     Page created at 06:15 (local time)  
You can type a quick reply to this topic here.

Click in the box to begin.


But to reply to an individual message, or to include images, attachments and formatted text, use the reply buttons on each message above.

To start a new topic in this forum, click the Start new topic button below.
To start a new topic in a different forum, click the Forum Jump drop-down list below.

             Start new topic 

 click to jump to a different forum:     Back to top of page

Templot Club > Forums > Off track > Templot forum emails not threading anymore
about Templot Club

list recently active topics Templot Companion - User Guide - A-Z Index Templot Explained for beginners Please click: important information for new members and first-time visitors.
indexing link for search engines

back to top of page


Please read this important note about copyright: Unless stated otherwise, all the files submitted to this web site are copyright and the property of the respective contributor. You are welcome to use them for your own personal non-commercial purposes, and in your messages on this web site. If you want to publish any of this material elsewhere or use it commercially, you must first obtain the owner's permission to do so.

The small print: All material submitted to this web site is the responsibility of the respective contributor. By submitting material to this web site you acknowledge that you accept full responsibility for the material submitted. The owner of this web site is not responsible for any content displayed here other than his own contributions. The owner of this web site may edit, modify or remove any content at any time without giving notice or reason.
Problems with this web site? Contact webmaster@templot.com.   This web site uses cookies: click for information.  
© 2018  

Powered by UltraBB - © 2009 Data 1 Systems