click here for a list of all existing Templot documentation
Important Privacy Information cookie information pre-print options:    

click image to open Templot Club in a new tab
Templot club top logo
looking for Templot? - (free)



 you are not logged in  - Login | Join


receive all messages by email: info


Recent Topics
Front Page  Search  Image Gallery  Gallery Upload  My Account  Members  Open Source  TemplotMEC  Help  
make a donation  
please click: important information for new members and first-time visitors Templot Companion - User Guide
            messages archive on Yahoo
page trail:  Templot Club > Forums > Off track > Templot Forum green"l's"
Templot web site

                                       Templot Forum green"l's"
     
 Start new topic   Reply blank   Printer friendly 
  Rate this topic  
AuthorMessage
 Clicked a link? Wrong message? Wait until the page has finished loading, click in the address bar and then press the Enter key. This is a timing bug in some browsers.
1st message | this message only posted: 4 Nov 2015 13:24
 PM  Reply with quote  Reply blank 
from:
Phil O
Plymouth, United Kingdom



view images in gallery
view images as slides
Hi Martin

I'm not to sure what is going on, but all the "l's" that's " ell's" not capital "I's" which are not affected, are showing up in green tinge on my screen, this is only on the Templot forum all other forums and web pages are ok.

Is this my eyesight failing or some other phenomena?

Thanks Phil

__________
message ref: 19338

 
 Clicked a link? Wrong message? Wait until the page has finished loading, click in the address bar and then press the Enter key. This is a timing bug in some browsers.
2nd message | this message only posted: 4 Nov 2015 13:55
 PM  Reply with quote  Reply blank 
from:
Martin Wynne
West Of The Severn, United Kingdom



view images in gallery
view images as slides

Please do not send requests for help direct to me via email or PM.

Post your questions on the forum where everyone can see them and add helpful replies.
Hi Phil,

What are you on today? :)

Martin.

__________
message ref: 19339

 
 Clicked a link? Wrong message? Wait until the page has finished loading, click in the address bar and then press the Enter key. This is a timing bug in some browsers.
3rd message | this message only posted: 4 Nov 2015 14:05
 PM  Reply with quote  Reply blank 
from:
Martin Wynne
West Of The Severn, United Kingdom



view images in gallery
view images as slides

Please do not send requests for help direct to me via email or PM.

Post your questions on the forum where everyone can see them and add helpful replies.
Seriously Phil, you may want to adjust your monitor settings here:



regards,

Martin.

__________
message ref: 19340

 
 Clicked a link? Wrong message? Wait until the page has finished loading, click in the address bar and then press the Enter key. This is a timing bug in some browsers.
4th message | this message only posted: 5 Nov 2015 13:04
 PM  Reply with quote  Reply blank 
from:
Phil O
Plymouth, United Kingdom



view images in gallery
view images as slides
Hi Martin

I am already on that setting. I am using Win 7 and Firefox for a browser, today only some l's are appearing with a green tinge, my eyes must be on the way out.

Thanks Phil
__________
message ref: 19345

 
 Clicked a link? Wrong message? Wait until the page has finished loading, click in the address bar and then press the Enter key. This is a timing bug in some browsers.
5th message | this message only posted: 5 Nov 2015 13:31
 PM  Reply with quote  Reply blank 
from:
Martin Wynne
West Of The Severn, United Kingdom



view images in gallery
view images as slides

Please do not send requests for help direct to me via email or PM.

Post your questions on the forum where everyone can see them and add helpful replies.
Hi Phil,

This is a long shot, but you may have noticed in the news that National Grid were short of power yesterday. We got by borrowing some from Ireland:

http://www.bbc.co.uk/news/business-34723259

The mains voltage here was significantly lower than usual -- 216V instead of the more usual 239V.

Most modern electronic equipment has a switch-mode power supply, which won't be affected by the reduced voltage. But some may not -- I was having problems with an external disk drive which has a separate power adaptor. It has just started playing up again today.

It's possible that your monitor may be affected by a reduced mains voltage, if the problems only came to light yesterday.

regards,

Martin.

__________
message ref: 19348

 
 Clicked a link? Wrong message? Wait until the page has finished loading, click in the address bar and then press the Enter key. This is a timing bug in some browsers.
6th message | this message only posted: 6 Nov 2015 10:39
 PM  Reply with quote  Reply blank 
from:
Phil O
Plymouth, United Kingdom



view images in gallery
view images as slides
Hi Martin

Seems to be ok today, looks like we might be heading back to the days of power cuts when it gets cold and the power consumption will leap through the roof.

Cheers Phil
__________
message ref: 19356

 
This is topic ID = 2775     Page created at 00:00 (local time)  
You can type a quick reply to this topic here.

Click in the box to begin.


But to reply to an individual message, or to include images, attachments and formatted text, use the reply buttons on each message above.

To start a new topic in this forum, click the Start new topic button below.
To start a new topic in a different forum, click the Forum Jump drop-down list below.

             Start new topic 

 click to jump to a different forum:     Back to top of page

Templot Club > Forums > Off track > Templot Forum green"l's"
about Templot Club

list recently active topics Templot Companion - User Guide - A-Z Index Old Templot Companion Please click: important information for new members and first-time visitors.
indexing link for search engines only

back to top of page


Please read this important note about copyright: Unless stated otherwise, all the files submitted to this web site are copyright and the property of the respective contributor. You are welcome to use them for your own personal non-commercial purposes, and in your messages on this web site. If you want to publish any of this material elsewhere or use it commercially, you must first obtain the owner's permission to do so.

The small print: All material submitted to this web site is the responsibility of the respective contributor. By submitting material to this web site you acknowledge that you accept full responsibility for the material submitted. The owner of this web site is not responsible for any content displayed here other than his own contributions. The owner of this web site may edit, modify or remove any content at any time without giving notice or reason.
Problems with this web site? Contact webmaster@templot.com.   This web site uses cookies: click for information.  
© 2018  

Powered by UltraBB - © 2009 Data 1 Systems